Equipment Rents not Generating V8
Overview
Rentals not appearing on list when going to generate rents.
Cause
Multiple items can cause this to occur from setup to needing to extend rent calendars. See below for more information.
Resolution
- Ensure you have not already run rents for the period. Check a few accounts and invoices.
- If it is one customer, double check that piece of equipment on the account and the setup. Ensure it is not marked as $0 rent or period code "Z"
- Make sure the equipment is not marked as customer owned.
- Your Equipment Calendar may have expired (every 10 years it needs to be extended). To do this, go to File>Branch Setup>Equipment Tab. Select the button for "Rent Cycles". If you notice the table is blank, you can "Create Standard Months Billed In Arrears/Ahead" Depending on how you bill.
- Make sure there is no "Sold Date" in the Info tab. This must be empty.
More Information
Review this article for further information on setting up equipment: EQUIPMENT MOVEMENT